Whoops

Just upgraded to the latest version of WordPress (isn’t that what all geeks do on their vacation?) and of course my theme isn’t compatible…so you get the default until I make it work or find another one.

UPDATE: And we’re back…just had to comment out one line of PHP code and the world is once again safe from the evil widget monster.

2 Comments

  1. Duane Storey says:

    Hmm, shouldn’t be too hard to fix I would imagine.. They usually have an upgrade guide about what’s deprecated..

    Good seeing you last night again man… Drop me a line when you’re in the big city next time and let’s grab a drink..

  2. John says:

    Yeah it was good to see you again….we’ll definately have to hook up soon.

    At least my theme was easy to fix…just had to wade through all the php code.

    Have fun camping this weekend…hopefully the weather holds out…or at least the alcohol.

%d bloggers like this: